Page checking whether plugins are up-to-date doesn't see them at all

RESOLVED DUPLICATE of bug 1190364

Status

Plugin Check
UI
RESOLVED DUPLICATE of bug 1190364
3 years ago
3 years ago

People

(Reporter: tkdubiel, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8673225 [details]
update_plugins.PNG

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20151013030225

Steps to reproduce:

I checked whether my plugins are up-to-date.


Actual results:

Page says I don't have plugins.


Expected results:

Page should see my plugins, but I have them and you can see this in attachment.
(In reply to to_du from comment #0)
> Created attachment 8673225 [details]
> update_plugins.PNG
> 
> User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0)
> Gecko/20100101 Firefox/44.0
> Build ID: 20151013030225
> 
> Steps to reproduce:
> 
> I checked whether my plugins are up-to-date.
> 
> 
> Actual results:
> 
> Page says I don't have plugins.
> 
> 
> Expected results:
> 
> Page should see my plugins, but I have them and you can see this in
> attachment.

First question here is whether you have e10s turned on. There are a number of bugs related to plugin detection problems with e10s on so, want to make sure that you are not perhaps experiencing that specific problem.

Thank you.
(Reporter)

Comment 2

3 years ago
Yes, I have e10s turned on, but till now I haven't been experiencing this issue.
I will do some debugging and see whether I can get any insights into this. Thanks for reporting.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1190364
You need to log in before you can comment on or make changes to this bug.