[RedSquare] E-mail application should be redesigned for RedSquare

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Alexey.Yakimov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [red square])

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.101 Safari/537.36
(Reporter)

Comment 1

3 years ago
E-mail application should be redesigned for RedSquare in accordance with UI/UX design.
Whiteboard: [red square]
(Reporter)

Updated

3 years ago
Blocks: 1213195
(Reporter)

Comment 2

3 years ago
The bug is resolved as WONTFIX since Mozilla has decided to stop activities for RedSquare project.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(We curently use WONTFIX a little more strictly in this component to help keep a (short) list of things we're intentionally not doing that is informative to contributors.  Although this is something someone is intentionally not doing, arguably it belonged as a tracking bug in a "red tai" product/component or something like that.  Switching to invalid.)
Resolution: WONTFIX → INVALID
You need to log in before you can comment on or make changes to this bug.