Closed Bug 1215814 Opened 4 years ago Closed 4 years ago

Small ThrowIfNotConstructing cleanup

Categories

(Core :: JavaScript Engine, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla44
Tracking Status
firefox44 --- fixed

People

(Reporter: evilpie, Assigned: evilpie)

References

Details

Attachments

(1 file, 1 obsolete file)

Attached patch throw-if-not-constructing (obsolete) — Splinter Review
No description provided.
Attachment #8675282 - Flags: review?(efaustbmo)
Found one more: Proxy.
Assignee: nobody → evilpies
Attachment #8675282 - Attachment is obsolete: true
Status: NEW → ASSIGNED
Attachment #8675282 - Flags: review?(efaustbmo)
Attachment #8675284 - Flags: review?(efaustbmo)
Comment on attachment 8675284 [details] [diff] [review]
v2 Small ThrowIfNotConstructing cleanup

Review of attachment 8675284 [details] [diff] [review]:
-----------------------------------------------------------------

Nice.
Attachment #8675284 - Flags: review?(efaustbmo) → review+
Duplicate of this bug: 1216917
https://hg.mozilla.org/mozilla-central/rev/76b54ac73786
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla44
You need to log in before you can comment on or make changes to this bug.