Mail, Address Book, and Chatzilla have disappeared

RESOLVED DUPLICATE of bug 121546

Status

--
blocker
RESOLVED DUPLICATE of bug 121546
17 years ago
14 years ago

People

(Reporter: bulbul, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I just upgraded to Linux trunk build 2002-01-23-21. When i open Mozilla, the
only tasks in the task bar and in the task menu are Navigator and Composer. Gone
are Mail, Address Book, and Chatzilla.
Yes last night's build sucks.  dont use it

*** This bug has been marked as a duplicate of 121546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
I downgraded to Linux trunk build 2002-01-23-08 and all of the tasks are there.
So, this bug was introduced some time between 2002-01-23-08 and 2002-01-23-21.
Leston yes the bug is already fixed in CVS.  the next build we put out will be ok.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.