Closed Bug 1216456 Opened 5 years ago Closed 5 years ago

Unknown error alert in Sync activation after verifying FxAccount if Syncto server is unreachable

Categories

(Firefox OS Graveyard :: Sync, defect, P2)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1212394
FxOS-S10 (30Oct)

People

(Reporter: mbdejong, Unassigned)

References

Details

After verifying your FxAccount, if the Syncto server is unreachable, you get an Alert with 'Unknown Error'. The network tab shows the OPTIONS request to http://localhost:8000/v1/ pending.
Blocks: fxos-sync
Priority: -- → P1
Target Milestone: --- → FxOS-S10 (30Oct)
Priority: P1 → P2
This is bug 1212394
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1212394
Ah, thanks.
You need to log in before you can comment on or make changes to this bug.