Closed Bug 1216543 Opened 4 years ago Closed 4 years ago

[Add-ons] CSS files aren't injected in SMS app

Categories

(Firefox OS Graveyard :: Runtime, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(blocking-b2g:2.5+)

RESOLVED DUPLICATE of bug 1179536
blocking-b2g 2.5+

People

(Reporter: mikehenrty, Unassigned)

References

Details

[Blocking Requested - why for this release]:

If you install the sample add-on using webIDE, both the javascript and css files load properly. But if you change the matches field to be the sms app instead of system, the js files loads fine, but the CSS files styles will not be applied.

1.) https://github.com/mdn/simple-addon
Fabrice, any idea what might be going on?
Flags: needinfo?(fabrice)
Summary: CSS won't be loaded in SMS app → [Add-ons] CSS files aren't injected in SMS app
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(fabrice)
Resolution: --- → DUPLICATE
Duplicate of bug: 1179536
You need to log in before you can comment on or make changes to this bug.