Add Summary in comment about "Bug ## has been marked as a duplicate of this bug."

RESOLVED DUPLICATE of bug 287207

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 287207
2 years ago
2 years ago

People

(Reporter: Ulrich Windl, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 2014112600

Steps to reproduce:

I'll propose an enhancement as suggested in bug 287207, but with an additional argument:
Add Summary in comment about "Bug ## has been marked as a duplicate of this bug."
This is especially interesting when receiving the text above in an E-Mail notification.
Having the summary can help a lot whether one wants to visit the duplicate, maybe to check whether it's really a duplicate or not.
(While in Bugzilla one can hover over the URI to see the summary, it obviously does not work in E-Mail messages; there fore I'm not really happy with the solution suggested in bug 200202)


Actual results:

 "Bug ## has been marked as a duplicate of this bug."


Expected results:

 "Bug ## (<summary_of_bug>) has been marked as a duplicate of this bug."
(Reporter)

Updated

2 years ago
Severity: normal → enhancement
OS: Unspecified → All
Hardware: Unspecified → All

Comment 1

2 years ago
What is displayed in bugmails and in comments are two different things. Displaying the bug summary in bugmails has already been suggested in bug 125888. Displaying bug summary in the comment itself is wontfix per bug 287207.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 287207
You need to log in before you can comment on or make changes to this bug.