If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Implement *test_music_songs_3gp.py* as an integration test in JavaScript

RESOLVED DUPLICATE of bug 1219683

Status

Firefox OS
Gaia::Music
RESOLVED DUPLICATE of bug 1219683
2 years ago
2 years ago

People

(Reporter: whsu, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(feature-b2g:2.6+)

Details

(Whiteboard: [gip-to-gij])

(Reporter)

Description

2 years ago
https://github.com/mozilla-b2g/gaia/tree/master/tests/python/gaia-ui-tests/gaiatest/tests/functional/music/test_music_songs_3gp.py
(Reporter)

Updated

2 years ago
Component: Gaia::UI Tests → Gaia::Music
feature-b2g: --- → 2.6+

Updated

2 years ago
Blocks: 1212694
Will fold into bug 1219683
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1219683
You need to log in before you can comment on or make changes to this bug.