Implement *test_privileged_app_device_picture_prompt.py* as an integration test in JavaScript

RESOLVED DUPLICATE of bug 1219698

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1219698
2 years ago
2 years ago

People

(Reporter: whsu, Assigned: mikehenrty)

Tracking

(Blocks: 1 bug)

unspecified
2.6 S2 - 12/4
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(feature-b2g:2.6+)

Details

(Whiteboard: [gip-to-gij][systemsfe])

(Reporter)

Description

2 years ago
https://github.com/mozilla-b2g/gaia/tree/master/tests/python/gaia-ui-tests/gaiatest/tests/functional/system/test_privileged_app_device_picture_prompt.py
(Reporter)

Updated

2 years ago
Component: Gaia::UI Tests → Gaia::System
feature-b2g: --- → 2.6+
This will be covered by the test in bug 1219698.
Assignee: nobody → mhenretty
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Whiteboard: [gip-to-gij] → [gip-to-gij][systemsfe]
Target Milestone: --- → 2.6 S2 - 12/4
Duplicate of bug: 1219698
Blocks: 1230099
You need to log in before you can comment on or make changes to this bug.