Create localizer LDAP account for Sergiy Khoruzhin

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Artem Polivanchuk, Assigned: marcia)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Please create LDAP account for:

Name: Sergiy Khoruzhin
Locale: uk
email: s.khoruzhin@gmail.com

Sergiy, if you'd like to get direct ssh access, please provide your public ssh key to this bug.

Instructions are available here: https://www.mozilla.org/en-US/about/governance/policies/commit/

Comment 1

2 years ago
Created attachment 8681147 [details]
Public SSH key

Comment 2

2 years ago
I have read, and agree to abide by, the Commit Access Requirements.

Updated

2 years ago
Depends on: 1220635
Please add Sergiy to the locale-peers LDAP group as well.
(Reporter)

Comment 4

2 years ago
Please, add also access to http://dataviz.mozilla.org/ for Weekly Desktop ADI info.
(Assignee)

Comment 5

2 years ago
(In reply to Artem Polivanchuk from comment #4)
> Please, add also access to http://dataviz.mozilla.org/ for Weekly Desktop
> ADI info.

I am not sure if that access as well as what was requested in Comment 3 got added - please confirm so I can close this bug out if so - thanks.
I'd suggest to file a new bug like 1218277. For the future, adding all the information in the first request would definitely speed things up.
(Reporter)

Comment 7

2 years ago
(In reply to Francesco Lodolo [:flod] from comment #6)
> I'd suggest to file a new bug like 1218277.

OK, I'll file a new bug for this.
Thank you all!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Updated

2 years ago
Duplicate of this bug: 536420
You need to log in before you can comment on or make changes to this bug.