Birthdate "day" is changed between dialog box and "address book" display (off by 1 day)

RESOLVED DUPLICATE of bug 1139167

Status

Thunderbird
Untriaged
P4
normal
RESOLVED DUPLICATE of bug 1139167
2 years ago
2 years ago

People

(Reporter: Jim Figlik, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8681248 [details]
T-BirdDateBug.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151014143721

Steps to reproduce:

Saved a birthday (2-April-1934) to an address book entry.


Actual results:

Select/highlight the entry in the address book, the displayed birhday in the detail is 1 day earlier (1-April-1934). Edit the entry and the correct birthdate is displayed.

Thunderbird bugs have another bug entry that stipulates two ranges where this occurs, roughly 6 months apart Mar-Apr & Sep-Oct.


Expected results:

The dates should be the same!
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Priority: -- → P4
Hardware: Unspecified → x86_64

Comment 1

2 years ago
Please upgrade to thunderbird 38, where this is fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1139167
You need to log in before you can comment on or make changes to this bug.