Mozilla becomes invisible

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
--
major
RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: Eugene Savitsky, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
I really do not know is this my windows troubles or has moz some troubles...

At some time moz becomes "invisible". When switch from window to window (in moz
or from other app to moz) moz interface is invesible - only when I move the
mouse  the UI appears (for other parts I must press buttons to force them
appear). Attach 1.

Then the whole moz dissapers, so no pages are drawn (I must select the contents
by mouse to see it). And I'm not able to get a normal screenshot - they all are
almost      black with silhouettes... On the screenshot (nr. 2) you can see
Photoshop in the background and some other window and selected contents with
mouse in moz window, but the ui is actually not present.

Restart of moz does help or for 1-2 window and then again, or does not hepls at all.

PS Also when I surfed that way at some point moz gived me an error in GUI.EXE
(or GUI.DLL? can't remember now).
(Reporter)

Comment 1

16 years ago
Created attachment 66643 [details]
GUI dissapered
(Reporter)

Comment 2

16 years ago
Created attachment 66644 [details]
the black screenshot

on the screen I see all in color, but like moz windows are transparent
(Reporter)

Comment 3

16 years ago
I opened the JavaScript console and a after a new window it shows me such errors:

Error: redeclaration of const hide
Source File: chrome://wallet/content/walletOverlay.js
Line: 1

Maybe they are related...
(Reporter)

Comment 4

16 years ago
One more... If the page is long enough to scroll it the contents is visible
after scrolldown-scrollup, but untill I load a new site...
this looks like a problem with your graphic card driver also the crash in GUI
seem to be garphix card related. (or memory or CPU overheating problems)

I never saw this on my win2k system !
BTW:
The JS error is unrelated..
And please add always the build ID in a bug report (but this seem to be more
your system)


(Reporter)

Comment 6

16 years ago
But all other programms working fine! 

Any build...


PS But once I have seen it also in Opera...
Mozilla sometimes trigger some system problems.
see bug 104992 for problems with older ATI Cards..
(Reporter)

Comment 8

16 years ago
I installed a new n'Vidia 23.11 drivers. Will see if this happens again.
This bug is the same as bug 118221 (mozilla interface spontaneously disappears
after some time) which was strangely marked as fixed although it is obviously not.

This bug has been around for quite a long time and is usually "resolved" saying
that it is either an ATI problem (I have an Nvidia card with the latest drivers)
or a lack of free ressources (I have a png of mozilla working perfectly hours
long with 15% free ressources and many applications open..  and another one with
a disappeared UI with 60% free ressources). An interesting point is that it does
not happen with NS6.2.1 which is supposed to be much more ressources-hungry.
-> XP APPS
Assignee: asa → trudelle
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
(Assignee)

Comment 11

16 years ago
Sarah, can you reproduce this?
i haven't encountered this particular issue recently, although methinks i've
seen a bug report that exhbited something like attachment 66643 [details]...

don't have a win32 box in front of me presently --terri, have you seen this?
(Assignee)

Comment 13

16 years ago
wfm
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 14

16 years ago
I must reopen this bug.

Win XP, same machine. After 3 month of normal work I see this again, now on XP.
Same screenshot, same behavior.

Restarting moz did not helped.

Some more simptoms: in XP when I press Start button I see the entries, when I
press  All Programms the list is blank. Maybe some windows internal problem?
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 15

14 years ago
I have noticed the exact same problem with Mozilla 1.4 and Mozilla 1.5 
(20031007) using Windows XP.

It usually occurs after opening and closing multiple tabs with image content, 
but I have been unable to reliably recreate the conditions.

The symptoms appear to be the entire browser disappearing and then only 
selectively redrawing components (usually in response to waving the mouse over 
them).
Product: Core → Mozilla Application Suite

Comment 16

12 years ago
Eugene, mcfang, is this still a problem?
WFM 
(Reporter)

Comment 17

12 years ago
I dunno, since I do not use Win98 anymore. On XP I cannot remember it happened with Seamonkey.

Comment 18

12 years ago
marking WFM based on combination of comment 14 (where it was reported to exist on XP) and comment 17 (where it hasn't been happening on XP).  

As for w98, I've not had this is a few years of use. However it could happen if one ran short of windows system memory (GDI and the like) per bug 32669.

Please reopen with new comments if this is still a problem.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.