Closed Bug 1220532 Opened 6 years ago Closed 6 years ago

the accessible-app-icon aria string is incorrect

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(tracking-b2g:backlog)

RESOLVED FIXED
tracking-b2g backlog

People

(Reporter: gasolin, Assigned: ralin)

References

Details

(Whiteboard: [good first bug][mentor-lang=zh][lang=js])

Attachments

(1 file)

followup of Bug 1144426,

the accessible-app-icon aria string

accessible-app-icon.ariaLabel=Icon for {{appName}} app

should just be: {{appName}} app
Depends on: 1144426
Whiteboard: [good first bug][mentor-lang=zh][lang=js]
Hi,

I'd like to take this bug, if possible. 

Thanks.
sure! thanks for help
Assignee: nobody → ralin
Status: NEW → ASSIGNED
Comment on attachment 8682970 [details] [review]
[gaia] raylin:1220532-incorrect-accessible-string > mozilla-b2g:master

1. Fix incorrect string as the way in comment 
2. Change ID from 'accessible-app-icon' to 'accessibility-app-icon'

Also tested with screen reader on a physical device.
Attachment #8682970 - Flags: review?(gasolin)
Comment on attachment 8682970 [details] [review]
[gaia] raylin:1220532-incorrect-accessible-string > mozilla-b2g:master

look good, thanks!
Attachment #8682970 - Flags: review?(gasolin) → review+
merged https://github.com/mozilla-b2g/gaia/commit/1fb7e4b7904d577a1859b91269a85b363ddc2836
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1498405
You need to log in before you can comment on or make changes to this bug.