If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[user story] As Mozilla, Content will be structured as one long list/one grid (no categories or filters)

RESOLVED DUPLICATE of bug 1225354

Status

Marketplace
General
P1
normal
RESOLVED DUPLICATE of bug 1225354
2 years ago
2 years ago

People

(Reporter: lsaunders, Assigned: joseph)

Tracking

(Blocks: 1 bug)

Points:
---

Details

Comment hidden (empty)

Updated

2 years ago
Assignee: nobody → joseph.yen
Status: NEW → ASSIGNED
(Assignee)

Updated

2 years ago
Assignee: joseph.yen → jyeh

Updated

2 years ago
Priority: -- → P1

Comment 1

2 years ago
Duplicate this to actual engineering bug 1225354
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1225354
You need to log in before you can comment on or make changes to this bug.