Closed Bug 1221781 Opened 7 years ago Closed 7 years ago

[user story] As a user, I want to see an icon view of the Content that I am browsing and an highlight Icon view of the content I navigated to.

Categories

(Marketplace Graveyard :: General, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1225358

People

(Reporter: lsaunders, Assigned: jyeh)

References

Details

      No description provided.
Assignee: nobody → joseph.yen
Status: NEW → ASSIGNED
Assignee: joseph.yen → jyeh
Priority: -- → P1
Dup to actual eng bug 1225358
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.