Page's first image is missing in the View Page Info->Media outliner

VERIFIED DUPLICATE of bug 105057

Status

VERIFIED DUPLICATE of bug 105057
17 years ago
14 years ago

People

(Reporter: mauricioc, Assigned: db48x)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7+) Gecko/20020116
BuildID:    20020124 (CVS build)

Clicking on the 1st item of the outliner shows an image that isn't listed in the
outliner. Clicking on the 2nd item shows the 1st item, and so on.

Reproducible: Always
Steps to Reproduce:
1. Go to www.mozillazine.org
2. Right-click => View Page Info => Media
3. Click on the 2nd item and compare the URL in the outliner with the URL in the
'URL' line

Actual Results:  The wrong image is shown

Expected Results:  The correct image should be shown
(Reporter)

Comment 1

17 years ago
Created attachment 66732 [details]
Screenshot

Screenshot showing the problem. Pay attention to the URL in outliner and to the
URL in 'URL' field.
This is already fixed....  The bug it's a dup of could use a more searchable
description, maybe... :)

*** This bug has been marked as a duplicate of 105057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
I searched for bugs containing 'Media', assigned to db48x, ddn't find anything...

vrfy.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.