Closed Bug 1222425 Opened 6 years ago Closed 6 years ago

"Advanced" sub-menu is missing from Guest Mode Session

Categories

(Firefox for Android Graveyard :: Settings and Preferences, defect)

45 Branch
ARM
Android
defect
Not set
normal

Tracking

(firefox45 affected)

RESOLVED DUPLICATE of bug 1217073
Tracking Status
firefox45 --- affected

People

(Reporter: TeoVermesan, Assigned: Margaret)

References

Details

Tested with:
Device: Nexus 4 (Android 5.1)

Steps to reproduce:
1. Go to Menu -> Tools -> New Guest Session
2. Go to Menu -> Settings

Actual results:
- "Advanced" sub-menu is missing from Guest Mode Session.

Expected results:
- "Advanced" sub-menu should be present.
Blocks: 1216257
This will be fixed as part of bug 1217073.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1217073
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.