Copy / paste text from a message window destroys indentation

RESOLVED DUPLICATE of bug 1193153

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1193153
2 years ago
2 years ago

People

(Reporter: Peter Langston, Unassigned)

Tracking

38 Branch
Unspecified
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/601.1.56 (KHTML, like Gecko) Version/9.0 Safari/601.1.56

Steps to reproduce:

Copy indented message text (cmd-C)
Paste the text (cmd-V)
All paragraph indentation is gone

    This an indented paragraphe with
only two lines.



Actual results:

Copy:

    This an indented paragraphe with
only two lines.

And get:

This an indented paragraphe with
only two lines.



Expected results:

Should have pasted:

    This an indented paragraphe with
only two lines.
(Reporter)

Updated

2 years ago
OS: Unspecified → Mac OS X
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1193153
You need to log in before you can comment on or make changes to this bug.