backlog of 10.10 tests integration trees closed

RESOLVED DUPLICATE of bug 1222915

Status

--
blocker
RESOLVED DUPLICATE of bug 1222915
3 years ago
7 months ago

People

(Reporter: cbook, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
Mozilla-inbound is heavy backlogged on 10.10

Pending test(s) @ Nov 09 00:03:33
mac10.10 (1413)
  P0     2  comm-esr38
  P1    17  mozilla-esr38
  P2    62  mozilla-beta
  P3     2  comm-aurora
  P3    39  mozilla-aurora
  P3    60  mozilla-central
  P4     1  fx-team
  P4  1184  mozilla-inbound
  P5    46  try

so nigel is closing integration trees so we can check whats going on here
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1222915

Updated

7 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.