Closed Bug 1222960 Opened 6 years ago Closed 6 years ago

Subscribe dropdown menu doesn't work Mozilla Discourse - Latest topics page

Categories

(Firefox Graveyard :: RSS Discovery and Preview, defect)

44 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1109714

People

(Reporter: khalid32, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20151108004059

Steps to reproduce:

1. Go to https://discourse.mozilla-community.org/latest.rss
2. Click on the subscribe dropdown menu location on the top-left.


Actual results:

Dropdown menu does not scrool down and show the list of options.


Expected results:

It should show the list where I can select specific option.

Note: Works fine on Firefox 42.0
OS: Unspecified → Linux
Hardware: Unspecified → x86
Because XUL feed subscriber is broken with e10s, known bug.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1109714
Component: Untriaged → RSS Discovery and Preview
OS: Linux → All
Hardware: x86 → All
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.