Add "Turn off sound from this tab" to Firefox's right-click menu

RESOLVED DUPLICATE of bug 1197569

Status

()

Firefox
Menus
--
enhancement
RESOLVED DUPLICATE of bug 1197569
3 years ago
3 years ago

People

(Reporter: John David Galt, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421
(Reporter)

Comment 1

3 years ago
Related to bug 486262.
Severity: normal → enhancement

Updated

3 years ago
Blocks: 1188860
Component: Untriaged → Menus
OS: Unspecified → All
Hardware: Unspecified → All

Updated

3 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

3 years ago
There is already a "Mute Tab" context menu entry for each tab.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1197569
You need to log in before you can comment on or make changes to this bug.