Audio Tag and Multichannel .wav Not Supported

RESOLVED DUPLICATE of bug 521615

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 521615
2 years ago
2 years ago

People

(Reporter: Greg Ogonowski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3; .NET4.0C; Zune 4.7; .NET4.0E; rv:11.0) like Gecko

Steps to reproduce:

Use HTML5 Audio Tag for Multichannel .wav files.
http://www.etherstream.net/surround/test



Actual results:

Player controls appear then disappear immediately on page load.
Works correctly in Microsoft Edge and Chrome.


Expected results:

File should play.
Works correctly in Microsoft Edge and Chrome.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 521615
You need to log in before you can comment on or make changes to this bug.