[Gallery]When user crops a picture, the cancel button does not appear as an oval button in the Action Menu.

RESOLVED DUPLICATE of bug 1225765

Status

Firefox OS
Gaia::Gallery
RESOLVED DUPLICATE of bug 1225765
3 years ago
2 years ago

People

(Reporter: Jenny (Leave from Mozilla), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [2.5-aries-test-run-4])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8688884 [details]
Flame_v2.6.png

[1.Description]:
[Aries KK v2.5&2.6][Flame KK v2.5&2.6][Gallery]When user goes to gallery and tap a picture to edit and crop,the Cancel button does not appear as an oval button, but a rectangular button similar to other options in the menu.

Found time: 20:07
See attchments: logcat_2007.txt and Flame_v2.6.png.

[2.Testing Steps]: 
Precondition: There is a picture in gallery.
1. Open gallery app.
2. Tap a picture.
3. Tap edit icon.
4. Tap crop icon.
5. Tap the " ..." icon at the right top.

[3.Expected Result]: 
5. The "Cancel" button should appear as an oval button.
 
[4.Actual Result]: 
5. The Cancel button will show as a rectangular button similar to other options in the menu.

[5.Reproduction build]: 
Device: Aries KK v2.5(Affected)
Build ID               20151117132925
Gaia Revision          28d63cf3bdc4417f7ad8cab2230f096bf9f6d3b5
Gaia Date              2015-11-17 07:35:12
Gecko Revision         http://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/8f193d35090cdceac7a7de513244ef4cd976133f
Gecko Version          44.0a2
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151117.123839
Firmware Date          Tue Nov 17 12:38:47 UTC 2015
Bootloader             s1

Device: Flame KK v2.5 512mb(Affected)
Build ID               20151117132020
Gaia Revision          28d63cf3bdc4417f7ad8cab2230f096bf9f6d3b5
Gaia Date              2015-11-17 07:35:12
Gecko Revision         http://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/8f193d35090cdceac7a7de513244ef4cd976133f
Gecko Version          44.0a2
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151117.123256
Firmware Date          Tue Nov 17 12:33:05 UTC 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

Device: Aries KK v2.6 (Affected)
Build ID               20151117222127
Gaia Revision          28d63cf3bdc4417f7ad8cab2230f096bf9f6d3b5
Gaia Date              2015-11-17 07:35:12
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/8c3a0b58fd51c02c8aca138b0da58445becb037f
Gecko Version          45.0a1
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20151117.214032
Firmware Date          Tue Nov 17 21:40:40 UTC 2015
Bootloader             s1

Device: Flame KK v2.6  512mb(Affected)
Build ID               20151115150212
Gaia Revision          e8c15ae4e5324a210000ee0a869a962aa542009f
Gaia Date              2015-11-13 00:10:48
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/7cd2d806bd069c0260ff73f023ac85f892b863bf
Gecko Version          45.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20151115.184416
Firmware Date          Sun Nov 15 18:44:31 EST 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

Device: Flame KK v2.2  512mb(Unaffected)
Build ID               20151116032504
Gaia Revision          885647d92208fb67574ced44004ab2f29d23cb45
Gaia Date              2015-10-07 13:05:24
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/e772f343b736
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20151116.073825
Firmware Date          Mon Nov 16 07:38:36 EST 2015
Firmware Version       v18D v4
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1225765
No longer blocks: 1196268
You need to log in before you can comment on or make changes to this bug.