There should be more generic OS options.

RESOLVED DUPLICATE of bug 12309

Status

()

bugzilla.mozilla.org
General
--
enhancement
RESOLVED DUPLICATE of bug 12309
16 years ago
7 years ago

People

(Reporter: zwol, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

16 years ago
There should be more generic choices for the operating system under which
a bug is observed.  For instance, many bugs affect Mozilla under all
Unix-based operating systems, so there should be a generic "Unix".  Likewise,
generic "Windows" and "MacOS (pre-X)" choices would be useful.

*** This bug has been marked as a duplicate of 12309 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.