deal more effectively with builds-4hr Nagios alerts

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
5 months ago

People

(Reporter: kmoir, Assigned: coop)

Tracking

Details

(Reporter)

Description

3 years ago
it seems there are concerns that the builds-4hr Nagios alerts are not being addressed.  We should look at how to deal with them more effectively and update the buildduty doc on what actions to take when they appear.
In the last period of time I haven't see so many alerts from Nagios, can we resolve the bug with wontfix resolution ?
Flags: needinfo?(kmoir)
(Reporter)

Comment 2

3 years ago
Is there documentation in the wiki or mana on how to deal with these alerts?  I thought that was missing.
Flags: needinfo?(kmoir)
(In reply to Kim Moir [:kmoir] from comment #2)
> Is there documentation in the wiki or mana on how to deal with these alerts?
> I thought that was missing.

Nope, we haven't created any wiki page because when the problem occurred we tried first to understand the problem. We haven't found the root cause and a fix to the problem and after a couple of days the issue  has not appeared
(Assignee)

Comment 4

3 years ago
I create this doc:

https://wiki.mozilla.org/ReleaseEngineering/How_To/Process_nagios_alerts#builds-4hr
Assignee: nobody → coop
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

5 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.