Closed Bug 1227394 Opened 4 years ago Closed 4 years ago

Unhide Windows 7 debug e10s devtools-chrome-7 when we get done playing whac-a-mole

Categories

(Tree Management Graveyard :: Visibility Requests, defect)

x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: philor, Assigned: KWierso)

References

(Blocks 1 open bug)

Details

Bug 1221499 turned on Win7 e10s devtools tests, but either there was a stumble between the last try push and reality, or the try pushes weren't actually testing like they were going to really run, so https://hg.mozilla.org/mozilla-central/rev/8d9c87b4c312 whacked the first two moles, getting opt dt7 green but not having any way of telling what else might be lurking behind a 300 second hang on debug.

What was lurking next was https://treeherder.mozilla.org/logviewer.html#?job_id=2745723&repo=mozilla-central and I neither know whether there's another lurking behind that, nor want to green the suite up by pushing to mozilla-central and merging around to trunk trees and pushing to mozilla-central and merging around to trunk trees and pushing to mozilla-central and merging around to
Blocks: e10s-tests
This is running green now; sheriffs, can you unhide this chunk?
Flags: needinfo?(wkocher)
Unhidden on trunk trees.
Flags: needinfo?(wkocher)
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Assignee: nobody → wkocher
Product: Tree Management → Tree Management Graveyard
You need to log in before you can comment on or make changes to this bug.