To: header needs scrollbar when expanded in mail reader

VERIFIED DUPLICATE of bug 56825

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 56825
16 years ago
13 years ago

People

(Reporter: jesse, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

If a message is opened in the messenger window and the arrow next to To: is
clicked to expand the list of users the email was addressed to no scrollbar
shows up and if the list is very long it trails off the screen and cannot be
viewed in its entirety.  A scrollbar is needed here.  
  Additionally, with a very long list of "To:" email addresses, every other time
the arrow is clicked a line of commas ",,,,,,,,,,,..." is displayed instead of
the expanded list.

Reproducible: Always
Steps to Reproduce:
1.send an email to self with over 100 people in the To: field (one way to do
this is to dump a list from an ldap server into the to field and block traffic
from your system to the server hosting those addresses)
2. click on the arrow next to the To: field when the message is being displayed
in its pane.
3.

Actual Results:  couldn't view all addresses.  they run off the screen.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 56825 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
QA Contact: esther → olgam
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.