Factor out dummy module resolve hook from tests

RESOLVED DUPLICATE of bug 1227533

Status

()

RESOLVED DUPLICATE of bug 1227533
3 years ago
3 years ago

People

(Reporter: jonco, Assigned: jonco)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
We implement a dummy module resolve hook in several of the tests and they're all slightly different so it makes sense to factor this out.
This looks like a duplicate of bug 1227533, closing.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1227533
You need to log in before you can comment on or make changes to this bug.