Closed Bug 1227533 Opened 4 years ago Closed 4 years ago

Factor out dummy module resolve hook from tests

Categories

(Core :: JavaScript Engine, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla45
Tracking Status
firefox45 --- fixed

People

(Reporter: jonco, Assigned: jonco)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

We implement a dummy module resolve hook in several of the tests and they're all slightly different so it makes sense to factor this out.
Attachment #8691376 - Flags: review?(shu)
Duplicate of this bug: 1227529
Attachment #8691376 - Flags: review?(shu) → review+
https://hg.mozilla.org/mozilla-central/rev/fd69e842ed49
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla45
Depends on: 1248202
You need to log in before you can comment on or make changes to this bug.