Browser toolbox window does not display

RESOLVED DUPLICATE of bug 1228032

Status

()

Firefox
Developer Tools
--
blocker
RESOLVED DUPLICATE of bug 1228032
2 years ago
2 years ago

People

(Reporter: crafuse, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox45-)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Turned on/off e10s: browser.tabs.remote.autostart.2;false
This setting does not affect the bug.
Using SHIFT+CTRL+ALT+I produced no viewable browser toolbox window.
Latest build on fx-team.

Observed on Ubuntu 14 LTS Linux.  This maybe happening on other platforms but is suspect to Linux.
(Reporter)

Comment 1

2 years ago
Created attachment 8692086 [details]
Blank Toolbox Window in Unity Tab manager.
(Reporter)

Comment 2

2 years ago
Noticed it flashed quickly on the screen then disappears.
[Tracking Requested - why for this release]: Not sure I'll get to this before PTO, but we should definitely take a look at this.
tracking-firefox45: --- → ?
(Reporter)

Comment 4

2 years ago
I see it is working in Linux again.  Thanks.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
See Also: bug 1228032
Duplicate of bug: 1228032
Fix in the duplicate.
tracking-firefox45: ? → -
You need to log in before you can comment on or make changes to this bug.