"Software Update" popup about update to Thunderbird 38.4.0 links to non-existent page (404)

RESOLVED DUPLICATE of bug 1228083

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1228083
2 years ago
2 years ago

People

(Reporter: Bartosz Dziewoński, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8692563 [details]
Software Update popup.png

User Agent: Opera/9.80 (Windows NT 6.1; WOW64) Presto/2.12.388 Version/12.17

Steps to reproduce:

A "Software Update" window popped up, advising me to upgrade to Thunderbird 38.4.0. (I am using 38.3.0.)


Actual results:

The window contains a link labelled "View more information about this update", pointing to https://www.mozilla.org/en-US/thunderbird/38.4.0/releasenotes/ , which is a 404.


Expected results:

The page should exist, or the link should point to the right location.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1228083
You need to log in before you can comment on or make changes to this bug.