If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent e10s browser_private_browsing_window.js | A promise chain failed to handle a rejection: - at resource:///modules/sessionstore/SessionStore.jsm:3840 - TypeError: this._windows[aWindow.__SSi] is undefined

RESOLVED DUPLICATE of bug 1228652

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 1228652
2 years ago
2 years ago

People

(Reporter: hiro, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
https://treeherder.mozilla.org/logviewer.html#?job_id=14170167&repo=try
https://treeherder.mozilla.org/logviewer.html#?job_id=14179218&repo=try

Comment 1

2 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* mozilla-central: 1
* b2g-inbound: 1

Platform breakdown:
* linux64: 3
* linux32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1228476&startday=2015-11-30&endday=2015-12-06&tree=all

Comment 2

2 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-central: 2
* fx-team: 2
* b2g-inbound: 1

Platform breakdown:
* linux32: 3
* linux64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1228476&startday=2015-12-07&endday=2015-12-13&tree=all
Summary: Intermittent browser_private_browsing_window.js | A promise chain failed to handle a rejection: - at resource:///modules/sessionstore/SessionStore.jsm:3840 - TypeError: this._windows[aWindow.__SSi] is undefined → Intermittent e10s browser_private_browsing_window.js | A promise chain failed to handle a rejection: - at resource:///modules/sessionstore/SessionStore.jsm:3840 - TypeError: this._windows[aWindow.__SSi] is undefined

Updated

2 years ago
Blocks: 984139
tracking-e10s: --- → +

Comment 3

2 years ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* try: 2
* mozilla-inbound: 2
* mozilla-central: 1
* mozilla-aurora: 1
* fx-team: 1

Platform breakdown:
* linux32: 4
* linux64: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1228476&startday=2015-12-14&endday=2015-12-20&tree=all

Comment 4

2 years ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* try: 1
* mozilla-central: 1
* mozilla-aurora: 1

Platform breakdown:
* linux64: 4
* linux32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1228476&startday=2015-12-28&endday=2016-01-03&tree=all

Comment 5

2 years ago
11 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 6
* fx-team: 5

Platform breakdown:
* linux32: 6
* linux64: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1228476&startday=2016-01-04&endday=2016-01-10&tree=all

Comment 6

2 years ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-central: 3
* mozilla-aurora: 2
* try: 1
* fx-team: 1

Platform breakdown:
* linux32: 5
* linux64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1228476&startday=2016-01-11&endday=2016-01-17&tree=all

Comment 7

2 years ago
17 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 5
* fx-team: 4
* try: 3
* mozilla-central: 3
* mozilla-aurora: 1
* b2g-inbound: 1

Platform breakdown:
* linux64: 10
* linux32: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1228476&startday=2016-01-18&endday=2016-01-24&tree=all

Comment 8

2 years ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 2
* try: 1
* mozilla-central: 1
* mozilla-beta: 1
* mozilla-aurora: 1
* fx-team: 1

Platform breakdown:
* linux64: 4
* linux32: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1228476&startday=2016-01-25&endday=2016-01-31&tree=all

Comment 9

2 years ago
9 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 6
* fx-team: 3

Platform breakdown:
* linux64: 6
* linux32: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1228476&startday=2016-02-01&endday=2016-02-07&tree=all

Comment 10

2 years ago
15 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 6
* fx-team: 5
* try: 2
* mozilla-beta: 1
* mozilla-aurora: 1

Platform breakdown:
* linux64: 9
* linux32: 5
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1228476&startday=2016-02-08&endday=2016-02-14&tree=all
See Also: → bug 1228652

Comment 11

2 years ago
18 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 8
* fx-team: 5
* try: 3
* mozilla-central: 1
* mozilla-aurora: 1

Platform breakdown:
* linux64: 15
* linux32: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1228476&startday=2016-02-22&endday=2016-02-28&tree=all
No longer blocks: 984139
Status: NEW → RESOLVED
Last Resolved: 2 years ago
tracking-e10s: + → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 1228652

Comment 13

2 years ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* try: 2
* mozilla-release: 1
* mozilla-central: 1
* fx-team: 1

Platform breakdown:
* linux32: 3
* linux64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1228476&startday=2016-02-29&endday=2016-03-06&tree=all
You need to log in before you can comment on or make changes to this bug.