AM/PM is truncated in Tamil on lockscreen

RESOLVED DUPLICATE of bug 1228865

Status

Firefox OS
Gaia::System::Lockscreen
RESOLVED DUPLICATE of bug 1228865
2 years ago
2 years ago

People

(Reporter: VP7, Unassigned)

Tracking

({foxfood, l12y})

unspecified
foxfood, l12y

Firefox Tracking Flags

(b2g-v2.5 ?, b2g-master affected)

Details

(Whiteboard: [bzlite])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:45.0) Gecko/45.0 Firefox/45.0

In locked home screen the time is shown and also whether AM or PM is also shown.

But it didn't show full work for PM IN Tamil. Some characters are missing or it is not able to come inside screen.

Attached screen shot.
(Reporter)

Comment 1

2 years ago
Created attachment 8693348 [details]
2015-11-29-20-54-32.png
Status: UNCONFIRMED → NEW
status-b2g-v2.5: --- → ?
status-b2g-master: --- → affected
Component: Gaia::Feedback → Gaia::System::Lockscreen
Ever confirmed: true
Keywords: l12y
Summary: In home screen the word is broken in ta → AM/PM is truncated in Tamil on lockscreen
Looks like AM/PM should not be displayed at all here, let’s discuss about that in bug 1228865
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1228865
You need to log in before you can comment on or make changes to this bug.