If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Pocket
RESOLVED DUPLICATE of bug 1155520
2 years ago
2 years ago

People

(Reporter: mixedpuppy, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox45 affected)

Details

(Reporter)

Description

2 years ago
followup for bug 1215694

Telemetry for pocket needs to move into the addon or be removed.

Updated

2 years ago
Depends on: 1236014
(Reporter)

Updated

2 years ago
No longer depends on: 1236014
Should this happen before release of this feature? Do we need work from the telemetry team here?
Flags: needinfo?(mixedpuppy)
Flags: needinfo?(benjamin)
(Reporter)

Comment 2

2 years ago
The only telemetry that existed before was for the pocket button in reader mode.  We're not losing anything by releasing.  It could be nice to add some data hooks, but we're relying on pocket and fxa for data.
Flags: needinfo?(mixedpuppy)

Comment 3

2 years ago
The pocket team should own their own data collection; if they need assistance from the measurement team they can ask Katie Parlante.
Flags: needinfo?(benjamin)
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1155520
You need to log in before you can comment on or make changes to this bug.