Sync on launch, not just every fifteen minutes

RESOLVED FIXED in 1.3

Status

()

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: rnewman, Assigned: rnewman)

Tracking

unspecified
All
iOS

Firefox Tracking Flags

(fxios1.3+)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

3 years ago
Created attachment 8695017 [details] [review]
Link to Github pull-request: https://github.com/mozilla/firefox-ios/pull/1332

I'd like to get this into the next 1.3 build.
Flags: needinfo?(sleroux)
Flags: needinfo?(sarentz)
Attachment #8695017 - Flags: review?(bnicholson)
Attachment #8695017 - Flags: review?(bnicholson) → review+
Yes please!
Flags: needinfo?(sarentz)
(Assignee)

Comment 3

3 years ago
v1.x: 15d4226
master: d114d5c
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
tracking-fxios: ? → 1.3+
Resolution: --- → FIXED
Target Milestone: --- → 1.3
Flags: needinfo?(sleroux)
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1225528
(Assignee)

Updated

3 years ago
See Also: → bug 1168502
You need to log in before you can comment on or make changes to this bug.