After updating Flash to version 20.0.0.235, speaker audio doesn't show on Flash audio tabs

RESOLVED DUPLICATE of bug 1231244

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1231244
2 years ago
2 years ago

People

(Reporter: Underpass, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [flash-20.0.0.235])

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151203163240

Steps to reproduce:

Updated to Flash player version 20.0.0.235

Opened a tab with audio/video Flash content, such as:

http://www.rainews.it/dl/rainews/live/ContentItem-3156f2f2-dc70-4953-8e2f-70d7489d4ce9.html


Actual results:

The speaker icon is not shown on the tab.


Expected results:

With Flash version 19.x, the tab used to show the speaker icon to mute/unmute audio.

Updated

2 years ago
Blocks: 1188860
Status: UNCONFIRMED → NEW
Component: Untriaged → Tabbed Browser
Ever confirmed: true

Updated

2 years ago
Flags: needinfo?(ehsan)
Whiteboard: [flash-20.0.0.235]
(Reporter)

Updated

2 years ago
Summary: After updating Flash to version 20.0.0.235, speaker audio doesn't show an Flash audio tabs → After updating Flash to version 20.0.0.235, speaker audio doesn't show on Flash audio tabs
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231244

Comment 2

2 years ago
I'll look in bug 1231244.
Flags: needinfo?(ehsan)
You need to log in before you can comment on or make changes to this bug.