Twitch.tv no longer has audio icon to mute tabs in FF42

RESOLVED DUPLICATE of bug 1231244

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1231244
2 years ago
2 years ago

People

(Reporter: zahalpern, Unassigned)

Tracking

42 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8697307 [details]
Screenshot 2015-12-10 12.14.32.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151029151421

Steps to reproduce:

Attempting to view multiple streams on the twitch.tv website does not include the mute audio tab option. This was tested with both BetterTTV (http://www.nightdev.com/betterttv/) enabled and disabled.


Actual results:

No mute tab option was presented


Expected results:

The mute tab option should have appeared and been a valid option
(Reporter)

Updated

2 years ago
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86

Comment 1

2 years ago
It's a Flash 20 issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231244
You need to log in before you can comment on or make changes to this bug.