Closed Bug 1232315 Opened 5 years ago Closed 5 years ago

Google Inbox not working on today's Nightly (Mac)

Categories

(Firefox :: General, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1231568

People

(Reporter: snorp, Unassigned)

Details

I can't seem to click on stuff, and there is a permanent 'Loading' spinner in the bottom left. Nothing too interesting in the JS console. Using mozregression I get the following pushlog: https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=d55129069a1f56f63573282911ad2dac17d6e7b1&tochange=ffd21df83fee3ee19c894df4f3b55e58c9f25e58

Looks like the JS changes maybe busted this?
Shu, can you look into this? It looks like your changes from the 9th may have broke Inbox.
Blocks: 1071646
Flags: needinfo?(shu)
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231568
Flags: needinfo?(shu)
You need to log in before you can comment on or make changes to this bug.