Ctrl+Enter should add .com to end of URL

VERIFIED DUPLICATE of bug 37867

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 37867
16 years ago
14 years ago

People

(Reporter: Andy Goder, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122106

When typing a url into the location box, it should be possible to press
Ctrl+Enter and have the URL automatically add http://www. to the beginning of
it, and .com to the end. For example:
Type in: google
Press Ctrl+Enter, url changes to: http://www.google.com (And loads the page)

Reproducible: Always
Steps to Reproduce:
1. Type in text (such as 'google') into URL field
2. Press Ctrl+Enter
3. (Nothing happens...)

Actual Results:  The URL did not change.

Expected Results:  The URL should change to 'http://' + current url + '.com' and
load the page.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 37867 ***
URL: n/a
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Indeed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.