If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

about:profiles, Please increase number of list in dialog or make the dialog resizable

RESOLVED DUPLICATE of bug 1239848

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 1239848
2 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

46 Branch
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox46 fixed)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
STR
0. Provide many profile
1. start firefox.exe -P

Actual Results:
only 3 profile in the dialog view port.

Expected Results:
Display as many as possible without having to scroll

Comment 1

2 years ago
I have DPI on my Win7 set to 125%, so I only see 1 (ONE) profile after Step 1 instead of 5 profiles
Now (after Australis) every piece of ff UI evolved to be either insanely thick (on HiDPI) or have very small font size (on normal DPI).
Keywords: regression
(Reporter)

Updated

2 years ago
Blocks: 1234499

Comment 2

2 years ago
Created attachment 8702956 [details]
bug 1233022 2015.12.21 17-20-01.png
Looks like we may have a solution: see bug 1234765 comment 3
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1239848
status-firefox46: affected → fixed
You need to log in before you can comment on or make changes to this bug.