Installer should also add a Shortcut for "Mozilla Mail" (in addition to the browser shortcut) to the Windows "Quick Launch Bar"

VERIFIED DUPLICATE of bug 28174

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 28174
17 years ago
14 years ago

People

(Reporter: Peter Lairo, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.8+) Gecko/20020202

Installer should add Shortcuts for Browser and Mail to Windows "Quick Launch Bar".

IE does this and it is an excellent location from where to launch Mozilla (I
have been manually putting these shortcuts there for years now).

This would also further decrease the need for separate Quicklaunch and NS-Notify
icons on the (already cluttered) taskbar (see bug 97326).
(Reporter)

Updated

17 years ago
Severity: normal → minor
Keywords: mozilla0.9.9

Comment 1

17 years ago
it currently do add the browser icon to the quick launch bar...
Severity: minor → normal
Keywords: mozilla0.9.9
(Reporter)

Comment 2

17 years ago
You're right. Changing summary to reflect this...

PS. The reporter is allowed to request a target milestone by setting a keyword.
Please leave my TM request KW. :)
Keywords: mozilla0.9.9
Summary: Installer should add Shortcuts for Browser and Mail to Windows "Quick Launch Bar" → Installer should also add a Shortcut for "Mozilla Mail" (in addition to the browser shortcut) to the Windows "Quick Launch Bar"

Comment 3

17 years ago
all these new bugs could be dupes of bug 28174 and bug 73419
(Reporter)

Comment 4

17 years ago
NOTE: The shortcut should be called "Mozilla Mail" (not just "Mail") - see bug
123310.
(Reporter)

Comment 5

17 years ago
RE comment #3: This bug is about what should be the *default* behaviour, Bug
28174 is about the "options" during a "custom" installation. Yes, maybe bug
123310 is a dupe of bug 73419.

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 28174 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 7

16 years ago
Verified as a dupe of bug 28174
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → ktrina
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.