Closed Bug 1233267 Opened 4 years ago Closed 4 years ago

Intermittent e10s browser_perf-legacy-front-01.js,browser_perf-legacy-front-02.js,browser_perf-legacy-front-03.js,browser_perf-legacy-front-04.js,browser_perf-legacy-front-05.js,browser_perf-legacy-front-06.js | Test timed out - | Found a tab

Categories

(DevTools :: Performance Tools (Profiler/Timeline), defect)

defect
Not set

Tracking

(e10s+)

RESOLVED DUPLICATE of bug 1254821
Tracking Status
e10s + ---

People

(Reporter: KWierso, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: intermittent-failure)

Summary: Intermittent browser_perf-legacy-front-02.js | Test timed out - | Found a tab after previous test timed out: http://example.com/browser/devtools/client/performance/test/doc_simple-test.html - → Intermittent browser_perf-legacy-front-02.js,browser_perf-legacy-front-05.js | Test timed out - | Found a tab after previous test timed out: http://example.com/browser/devtools/client/performance/test/doc_simple-test.html -
Summary: Intermittent browser_perf-legacy-front-02.js,browser_perf-legacy-front-05.js | Test timed out - | Found a tab after previous test timed out: http://example.com/browser/devtools/client/performance/test/doc_simple-test.html - → Intermittent browser_perf-legacy-front-01.js,browser_perf-legacy-front-02.js,browser_perf-legacy-front-05.js | Test timed out - | Found a tab after previous test timed out: http://example.com/browser/devtools/client/performance/test/doc_simple-test.html -
Summary: Intermittent browser_perf-legacy-front-01.js,browser_perf-legacy-front-02.js,browser_perf-legacy-front-05.js | Test timed out - | Found a tab after previous test timed out: http://example.com/browser/devtools/client/performance/test/doc_simple-test.html - → Intermittent browser_perf-legacy-front-01.js,browser_perf-legacy-front-02.js,browser_perf-legacy-front-03.js,browser_perf-legacy-front-05.js | Test timed out - | Found a tab
Summary: Intermittent browser_perf-legacy-front-01.js,browser_perf-legacy-front-02.js,browser_perf-legacy-front-03.js,browser_perf-legacy-front-05.js | Test timed out - | Found a tab → Intermittent e10s browser_perf-legacy-front-01.js,browser_perf-legacy-front-02.js,browser_perf-legacy-front-03.js,browser_perf-legacy-front-05.js | Test timed out - | Found a tab
Summary: Intermittent e10s browser_perf-legacy-front-01.js,browser_perf-legacy-front-02.js,browser_perf-legacy-front-03.js,browser_perf-legacy-front-05.js | Test timed out - | Found a tab → Intermittent e10s browser_perf-legacy-front-01.js,browser_perf-legacy-front-02.js,browser_perf-legacy-front-03.js,browser_perf-legacy-front-04.js,browser_perf-legacy-front-05.js | Test timed out - | Found a tab
Blocks: e10s-tests
tracking-e10s: --- → +
Summary: Intermittent e10s browser_perf-legacy-front-01.js,browser_perf-legacy-front-02.js,browser_perf-legacy-front-03.js,browser_perf-legacy-front-04.js,browser_perf-legacy-front-05.js | Test timed out - | Found a tab → Intermittent e10s browser_perf-legacy-front-01.js,browser_perf-legacy-front-02.js,browser_perf-legacy-front-03.js,browser_perf-legacy-front-04.js,browser_perf-legacy-front-05.js,browser_perf-legacy-front-06.js | Test timed out - | Found a tab
Tracking these in bug 1254821.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: perf-e10s-timeout
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.