[TV][2.5][Appdeck] Bookmarks on Appdeck should be removable within option menu

RESOLVED DUPLICATE of bug 1234163

Status

Firefox OS
Gaia::TV
P1
normal
RESOLVED DUPLICATE of bug 1234163
2 years ago
2 years ago

People

(Reporter: rexboy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ft:conndevices][partner-blocker][partner-cherry-pick])

User Story

As a user, I want to have the option to add Website to apps folder.

Attachments

(1 attachment, 1 obsolete attachment)

+++ This bug was initially created as a clone of Bug #1217771 +++

For now bookmarks doesn't have option menu. They should have one for removing themselves.

Updated

2 years ago
Depends on: 1234159

Updated

2 years ago
Depends on: 1234163
Created attachment 8701768 [details] [review]
pull request

I made the patch in bug 1202365 since they are highly related.
It'll be reviewed there.
The pull request consists of two commits, one for bug 1202365 and one for 1233677.
Created attachment 8701781 [details] [review]
pull request (reviewing in bug 1234163)

Sorry, change pull request.
The corresponding bug number is 1234163 rather then 1202365.
Attachment #8701768 - Attachment is obsolete: true
Attachment #8701781 - Attachment description: pull request (reviewing in bug 1232163) → pull request (reviewing in bug 1234163)
The patch landed in bug 1234163 so let's set it duplicate.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1234163
You need to log in before you can comment on or make changes to this bug.