make trychooser syntax add custom platforms for talos

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: jmaher, Assigned: jmaher)

Tracking

({trychooser})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
I am tired of helping people out, patches accepted, right?
(Assignee)

Comment 1

3 years ago
Created attachment 8700068 [details] [diff] [review]
add custom platform for unittests + talos
Assignee: nobody → jmaher
Status: NEW → ASSIGNED
Attachment #8700068 - Flags: review?(bugspam.Callek)
Duplicate of this bug: 1083426
Keywords: trychooser
Attachment #8700068 - Flags: review?(bugspam.Callek) → review+
(Assignee)

Comment 3

3 years ago
landed:
https://hg.mozilla.org/build/tools/rev/d177faedd79d

will wait for deploy to take place naturally.
noticed this bug in my inbox and deployed new trychooser
Duplicate of this bug: 1134580
Duplicate of this bug: 1188742
(Assignee)

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.