No way to get search suggestions from non-default search engines on the new search bar UI

RESOLVED DUPLICATE of bug 1106064

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1106064
2 years ago
2 years ago

People

(Reporter: fireattack, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151208200940

Steps to reproduce:

Title said all basically.

Updated

2 years ago
Component: Untriaged → Search

Comment 1

2 years ago
Ctrl+Up and Ctrl+Down hotkeys.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106064
You need to log in before you can comment on or make changes to this bug.