mail deleted while disconnected doesn't get removed on server after reconnect

RESOLVED DUPLICATE of bug 97310

Status

--
major
RESOLVED DUPLICATE of bug 97310
17 years ago
14 years ago

People

(Reporter: razl2, Assigned: sspitzer)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.8+) Gecko/20020203
BuildID:    2002020315

If I delete mail while I'm disconnected and then reconnect to the mail server,
my deleted mails get reset as not read instead of being deleted.  this is under
the imap server.

Reproducible: Always
Steps to Reproduce:
1.disconnect from mail server
2.delete messages
3.reconnect to mail server
4.compact folders

Actual Results:  Mail which should be deleted gets reset as unread.

Expected Results:  The server should actually remove the mails.

Comment 1

17 years ago
dup of bug 97310?
(Reporter)

Comment 2

17 years ago
This does look like a dup of 97310.  Is there a workaround for this bug? I'm
also willing to test out any fix for this if someone can point me to the packages.

Thanks,
(RAZ)
Reporter, can you reproduce this with a recent build like 1.1beta? The possible
dup is fixed, so changes are good.

Comment 4

16 years ago
I'm resolving this as a dupe since the reporter hasn't responded. razl2, if you
can reproduce this with a current version of mozilla, please feel free to reopen.

*** This bug has been marked as a duplicate of 97310 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.