[DOGFOOD] Unable to Forward a message received as an Inline page or an attachment

VERIFIED FIXED in M11

Status

defect
P1
normal
VERIFIED FIXED
20 years ago
4 years ago

People

(Reporter: marina, Assigned: jefft)

Tracking

Trunk
x86
Windows NT
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+][PR1])

Attachments

(1 obsolete attachment)

(Reporter)

Description

20 years ago
Steps to reproduce:
-sent to your testing account a Web page (http://home.netscape.com) from 4.x;
-get it in 5.0;
-click Forward, click Send;
//note: you don't get any e-mail
-now look at your MS-DOS window:in a successful sending you would read
" Looking for identity id1
GenereateAttachmentsString<>
attechment=   "
//now note : after looking for identity there is a line
Alert : [String ID...]
-you can successfully Forward a simple message with no attachments
****observerd with 1999-08-20 windows build****

Updated

20 years ago
Assignee: phil → jefft
Priority: P3 → P1
Target Milestone: M12

Comment 1

20 years ago
Beta stopper. TFV M12. Jeff, can you look at this in Rich's absence?
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED

Updated

20 years ago
Whiteboard: [PR1]

Comment 2

20 years ago
Needs to be fixed for PR1, so I added a note in the Status Whiteboard

Updated

20 years ago
Blocks: 11091

Comment 3

20 years ago
(target milestone is M11 or M12 - add to mail beta tracking bug)
(Assignee)

Updated

20 years ago
Depends on: 15069
(Assignee)

Updated

20 years ago
Target Milestone: M12 → M11
(Assignee)

Comment 4

20 years ago
Bumping up to M11. I hope we can get 15069 fixed for M11.
(Assignee)

Comment 5

20 years ago
I am crashing when I try to forward message as attachment with today's build
because of failing to create file url.

Updated

20 years ago
Summary: Unable to Forward a message received as an Inline page or an attachment → [DOGFOOD] Unable to Forward a message received as an Inline page or an attachment

Comment 6

20 years ago
Marking dogfood since there is now a crash involved.

Updated

20 years ago
Whiteboard: [PR1] → [PDT+][PR1]

Comment 7

20 years ago
Putting on PDT+ radar.
(Assignee)

Comment 8

20 years ago
Check in partial fix to prevent crashing. nsMsgSend.cpp modified.

Updated

20 years ago
Blocks: 17976
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 9

20 years ago
All required changes have been checked in. I am marking this bug as fixed.
Thanks to everyone's help.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 10

20 years ago
Win_nt 4.0 (1999-11-09-11 M11)
Following the exact step, I am unable to forward and sent the attached email.
I am also able to receive it.
(Reporter)

Comment 11

19 years ago
Fenella,
i hope you meant " i am able to forward ..."
Product: MailNews → Core

Comment 12

14 years ago
*** Bug 288759 has been marked as a duplicate of this bug. ***

Comment 13

11 years ago
Needs to be fixed for PR1, so I added a note in the Status Whiteboard
Product: Core → MailNews Core

Updated

6 years ago
Depends on: 939101
Comment hidden (Legacy TBPL/Treeherder Robot)

Updated

5 years ago
Depends on: 1093320

Updated

4 years ago
No longer depends on: 1093320

Comment 15

4 years ago
[Tracking Requested - why for this release]:
undo spammer
Posted patch Some patch. (obsolete) — Splinter Review
Comment on attachment 8665038 [details] [diff] [review]
Some patch.

Oops, sorry.
Attachment #8665038 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.