Firefox 43.0.2 have H.264 not working with Windows 10 N

RESOLVED DUPLICATE of bug 1210231

Status

()

RESOLVED DUPLICATE of bug 1210231
3 years ago
3 years ago

People

(Reporter: gmarcopoulos, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8701596 [details]
Screen Shot 12-23-15 at 09.23 PM.PNG

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151221130713

Steps to reproduce:

I'm using the lastest stable Firefox on a Windows 10 N Edition (Without the Media Feature Pack)

While watching a video on youtube with the HTML 5 player the quality video were stuck to 360p (no issue with flash player)

I had the issue with both my Desktop and my girlfriend's Laptop (Both are running Windows 10 N)


Actual results:

I wasn't able to use a higher resolution than 360p on any youtube video with the HTML5 player the player sent me to this page : https://support.google.com/youtube/answer/6322658?p=missing_quality&rd=1
As i was using the latest Firefox (43.0.2) I was kinda disappointed then after further investigation I found out that H.264 wasn't enabled. (see screen shot)

A quick google search led me to this reddit topic covering my issue ( https://www.reddit.com/r/firefox/comments/3tggpq/problems_with_html5h264_since_firefox_43/ )

Installing the Media Feature pack on my girlfriend's laptop fixed the issue, but I won't install it on my desktop.
I don't think that it was intended that the Media Feature Pack could be a requirement for Firefox 43.0.2 on Windows.

Thanks for readind and sorry for my bad english (i'm currently working on it)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1197905
You need to log in before you can comment on or make changes to this bug.