Tab audio indicator not work on Redtube

RESOLVED DUPLICATE of bug 1231244

Status

()

RESOLVED DUPLICATE of bug 1231244
3 years ago
3 years ago

People

(Reporter: mkdante381, Unassigned)

Tracking

44 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20151221151411

Steps to reproduce:

Go to redtube.com
Play movie
Tab audio indicator not work. It does not show up.


Actual results:

Tab audio indicator does not show up on redtube site
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64

Comment 1

3 years ago
Are you using Flash 20? If you are, that's the expected. It's a change on Flash 20, that feature was causing crashes for a lot of users. Adobe is trying to fix it.
(Reporter)

Comment 2

3 years ago
Yes I have latest Adobe Shockwave Flash 20.0.0.235. Thx for info

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1231244
You need to log in before you can comment on or make changes to this bug.