[TV][Sync] - Cannot sign back in after signing out of empty account

RESOLVED FIXED in Firefox OS v2.5

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: ferjm, Assigned: ferjm)

Tracking

unspecified
2.6 S4 - 1/1
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.5+, b2g-v2.5 fixed, b2g-master fixed)

Details

(Whiteboard: [ft:conndevices][partner-cherry-pick][partner-blocker])

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
Bug 1228967 for TV
(Assignee)

Updated

3 years ago
Assignee: nobody → ferjmoreno
Blocks: 1234172, 824026
Target Milestone: --- → 2.6 S4 - 1/1
Created attachment 8702226 [details] [review]
[gaia] ferjm:bug1235326.tv.sync.signback.emptyaccount > mozilla-b2g:master
(Assignee)

Updated

3 years ago
Attachment #8702226 - Flags: review?(yliao)
Comment on attachment 8702226 [details] [review]
[gaia] ferjm:bug1235326.tv.sync.signback.emptyaccount > mozilla-b2g:master

Thank you!
Attachment #8702226 - Flags: review?(yliao) → review+
Comment on attachment 8702226 [details] [review]
[gaia] ferjm:bug1235326.tv.sync.signback.emptyaccount > mozilla-b2g:master

[Approval Request Comment]
[Bug caused by] (feature/regressing bug #):
[User impact] if declined: A user cannot sign back in after signing out of empty account
[Testing completed]: https://treeherder.mozilla.org/#/jobs?repo=gaia&revision=d903308c07fffd09b37727acd73f1a7da5533794
[Risk to taking this patch] (and alternatives if risky): none
[String changes made]: none
Attachment #8702226 - Flags: approval-gaia-v2.5?
Merged into master: https://github.com/mozilla-b2g/gaia/commit/8b5d07263d73f7416f607ca984aa1b34de9c2960
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
blocking-b2g: --- → 2.5+
status-b2g-v2.5: --- → affected
status-b2g-master: --- → fixed

Updated

3 years ago
Whiteboard: [ft:conndevices][partner-cherry-pick][partner-blocker]

Comment 5

3 years ago
Comment on attachment 8702226 [details] [review]
[gaia] ferjm:bug1235326.tv.sync.signback.emptyaccount > mozilla-b2g:master

Approve for TV 2.5
Attachment #8702226 - Flags: approval-gaia-v2.5? → approval-gaia-v2.5+
You need to log in before you can comment on or make changes to this bug.